EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: ezBlock listed as installed by EzPortal
June 06, 2018, 11:18:36 am

Re: ezBlock listed as installed by MamaTea
June 06, 2018, 10:54:41 am

Re: ezBlock listed as installed by MamaTea
June 06, 2018, 10:38:48 am

ezBlock listed as installed by MamaTea
June 06, 2018, 10:31:32 am

Re: Surface theme by EzPortal
May 03, 2018, 07:12:33 am

Re: Surface theme by lazo50
May 03, 2018, 07:01:42 am

Surface theme by lazo50
April 30, 2018, 10:22:07 am

Re: Adding php actions to a ezBlock by EzPortal
March 13, 2018, 09:13:03 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: ~Lost Portal~  (Read 31214 times)

0 Members and 1 Guest are viewing this topic.

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
~Lost Portal~
« on: April 06, 2010, 02:08:24 pm »
This morning, my forum would load but only the top potion, none of the Portal was there except for the shoutbox which was in a top column.   I tried a few things before I chose to not show portal home page from the EZPortal admin/settings, the forum came back, so I reinstalled the portal. It acted like it had installed but the redirect page never showed nor do I have an option for EZPortal in the admin section any longer.

I downloaded the newest realse 9-b, same thing.
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #1 on: April 06, 2010, 02:12:34 pm »
The last mod I added was the Tagging system, that was almost a week ago, and the forum and portal both work fine with it and that is the only change I made recently.
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1177
  • Karma: 63
Re: ~Lost Portal~
« Reply #2 on: April 06, 2010, 02:18:32 pm »
Is it listed as installed in the package manager?

Any errorrs in the forum's error log?
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #3 on: April 06, 2010, 02:33:33 pm »
I can't see anything in the error log corresponding to the portal.  I am showing it as installed, I uninstalled it, then reinstalled it, and the message to redirect is there but it never redirects nor does the Portal shows up in the admin.
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1177
  • Karma: 63
Re: ~Lost Portal~
« Reply #4 on: April 06, 2010, 02:36:14 pm »
Strange hmm in the package manager try going to Options tab then reset file permissions.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #5 on: April 06, 2010, 02:45:06 pm »
OK, the portal version I was using when this happened was 9.a, but upgrading to 9.b, did not change things.  I did noticed that my server was very slow the last few days so that even my cpanel would not load and I thought that it was an overload on the server from whatever, but I don't think that's the case now, because the cpanel is loading fine. I'll check permissions, and make them writeable....
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #6 on: April 06, 2010, 02:50:27 pm »
all files are 755, except for settings which is 644
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #7 on: April 06, 2010, 02:55:01 pm »
I tried to uninstall the portal just then, and a page full of red errors appeared, so I didn't go any further.  It did not show any errors on installed.  I might need to manually uninstall the portal but I am uncertain how.
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1177
  • Karma: 63
Re: ~Lost Portal~
« Reply #8 on: April 06, 2010, 03:01:00 pm »
I think the portal is installed i think was a false install.
What version of SMF are you running?
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1177
  • Karma: 63
Re: ~Lost Portal~
« Reply #9 on: April 06, 2010, 03:01:13 pm »
If SMF 2.0 try to clear cache
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #10 on: April 06, 2010, 03:04:12 pm »
OK
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #11 on: April 06, 2010, 03:13:41 pm »
That didn't work.  I clear the cache in my maintance folder, I uninstalled the portal, deleted the file, uploaded it again and reinstalled and the same thing.
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1177
  • Karma: 63
Re: ~Lost Portal~
« Reply #12 on: April 06, 2010, 03:57:56 pm »
I am thinking your using SMF 2.0 is that correct?

If so check the Installed Packages tab. You might have to remove the entires/uninstall it there.
I noticed once a while with SMF 2.0 it gets messed up on install history
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: ~Lost Portal~
« Reply #13 on: April 07, 2010, 05:25:23 am »
OK, I did that, then this morning tried again, and although the portal acts like it is installing, the re-direct does not re-derect nor is the EZPortal control/admin showing.
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1177
  • Karma: 63
Re: ~Lost Portal~
« Reply #14 on: April 07, 2010, 12:42:03 pm »
Try to uninstall again.

Then run this query on the database
Code: [Select]
delete from smf_log_packages where name = 'EzPortal'
Then install again
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
5326 Views
Last post March 26, 2009, 02:58:44 am
by Marian
1 Replies
10771 Views
Last post May 09, 2011, 01:26:29 pm
by geogeo
9 Replies
5720 Views
Last post April 18, 2012, 01:01:50 pm
by crobbe
5 Replies
13475 Views
Last post November 11, 2012, 04:28:24 am
by crobbe
2 Replies
4002 Views
Last post February 04, 2014, 01:25:00 pm
by agate

+-SMF Gallery

Quick Menu








Members Online

20 Guests, 0 Users
Powered by EzPortal