EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 09:29:10 pm

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 08:17:14 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 07:57:05 pm

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 07:43:18 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

Re: EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

EzPortal unable to be seen by user with primary custom usergroup by radi27
October 11, 2020, 04:46:32 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

Show Likes mod by NickT
July 10, 2020, 12:09:44 pm

ezPortal inbuilt module downloaders not working. by EzPortal
March 26, 2020, 08:19:48 am

Recent Topic Ezblock randomly showing "New" message indicator by EzPortal
January 14, 2020, 10:17:10 pm

Block hiding issue on smf 2.1 mobile devices by EzPortal
January 07, 2020, 08:21:08 am

Install error. Duplicate column name 'metatags' by EzPortal
January 06, 2020, 03:52:03 pm

ezPortal 4.5.5 now with PHP 7.2/7.3 support by EzPortal
December 30, 2019, 04:18:18 pm

Unable to load EZportal when Maintenance mode disabled? by EzPortal
December 06, 2019, 09:21:56 am

Author Topic: While installing EZ-portal I got this error  (Read 24753 times)

0 Members and 1 Guest are viewing this topic.

Offline silverjay57

  • Posts: 18
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #15 on: November 30, 2008, 04:08:30 pm »
Open up your  index.php in the root directory of your forum
Find and remove
SetupEzPortal();
Then you should be able to get back to the admin area.

OK YOu were right.
I found it and I am back in the Admin Section.

Offline silverjay57

  • Posts: 18
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #16 on: November 30, 2008, 04:11:50 pm »
ok upon uploading 0.2 and testing this is what I get...

Installing this package will perform the following actions:  Type Action Description
1. Execute Modification ./Themes/default/languages/Modifications.english.php Test successful
2. Execute Modification ./Themes/default/languages/Modifications.english-utf8.php Test successful
3. Execute Modification ./index.php Test successful
4. Execute Modification ./Sources/Subs.php Test successful
5. Execute Modification ./Sources/ManagePermissions.php Test successful
6. Execute Modification ./Themes/default/index.template.php Test successful
7. Execute Modification ./Sources/Load.php Test failed
8. Extract File ./Sources/EzPortal.php 
9. Extract File ./Sources/Subs-EzPortal-Convert.php 
10. Extract File ./Sources/Subs-EzPortalMain.php 
11. Extract File ./Themes/default/EzPortal.template.php 
12. Extract File ./Themes/default/languages/EzPortal.english.php 
13. Extract File ./Themes/default/languages/EzPortal.english-utf8.php 
14. Extract Tree ./ezportal 
15. Execute Code EzPortalInstall.php

Offline silverjay57

  • Posts: 18
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #17 on: November 30, 2008, 04:12:11 pm »
where do I go from here??

Offline silverjay57

  • Posts: 18
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #18 on: November 30, 2008, 04:22:31 pm »
WOw this is interesting.
I have the ezPortal Menu in the Admin Section, but none of the tables are there.

Offline silverjay57

  • Posts: 18
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #19 on: November 30, 2008, 04:22:57 pm »
Thanks again for all the HELP!!!

I greatly appreciate it!

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1229
  • Karma: 66
Re: While installing EZ-portal I got this error
« Reply #20 on: November 30, 2008, 10:51:25 pm »
Did you resintall it? If so did it create the tables?
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline silverjay57

  • Posts: 18
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #21 on: December 01, 2008, 05:03:24 pm »
Did you resintall it? If so did it create the tables?

I saw the test install, and decided to see what you said.
so I should try again?

Offline TedM

  • Posts: 5
  • Karma: 3
Re: While installing EZ-portal I got this error
« Reply #22 on: December 01, 2008, 05:31:23 pm »
Silverjay57, as long as you don't have any mods in your forum currently, you try manually fixing it the way I did. I re downloaded my version of SMF, 1.1.7, then unzipped the package and took Load.php file and moved it to the corresponding place on my site. Then, I tried installing again. For me it worked, but if not, open up load.php, and go to the manual instructions and try and complete them. (You can even skip the reinstall of load.php as it poses some risks.)

Hope that helps, if not, sorry for wasting your time.

Sincerely,
TedM

Offline silverjay57

  • Posts: 18
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #23 on: December 01, 2008, 09:43:56 pm »
Silverjay57, as long as you don't have any mods in your forum currently, you try manually fixing it the way I did. I re downloaded my version of SMF, 1.1.7, then unzipped the package and took Load.php file and moved it to the corresponding place on my site. Then, I tried installing again. For me it worked, but if not, open up load.php, and go to the manual instructions and try and complete them. (You can even skip the reinstall of load.php as it poses some risks.)

Hope that helps, if not, sorry for wasting your time.

Sincerely,
TedM

Well I do have about 5 other mods running on that forum. One is a Gallery with pictures on it. So I would hate to uninstall all of that.
I have no problems installing it manually. I just need to see where I need to put all the tables and thier configuration.

Like I said before. This forum is for a Mustang show I put on in March each year. And my advertising is out for 2009 right now, so website traffic is up.
Right now since the forum is working, I am going to keep it that way currently.
And in April, I will take the forums down and get EzPortal to run completely as it should be doing.

TedM, thanks for the write up, I will see how it turns out in April.
If anyone else has any ideas, I would love to hear them!

I am new at the whole php thing. I just took my main website to php (Joomla) this past year. (I was running Frontpage via FTP)
So I have a learning curve here.

Thanks again EzPortal for making a very cool mod for SMF. I have seen it running on my friends forums and I like it. And I will get it running on my forum!

Offline alanbrant8

  • Posts: 1
  • Karma: 0
Re: While installing EZ-portal I got this error
« Reply #24 on: September 03, 2010, 01:35:17 am »
Just try to uninstall then reinstall, it will work.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
5064 Views
Last post January 19, 2009, 03:04:20 pm
by fabteam
6 Replies
12537 Views
Last post June 23, 2011, 12:38:46 pm
by jdaw
1 Replies
4331 Views
Last post February 11, 2011, 08:33:33 am
by carolinestrik
1 Replies
3820 Views
Last post September 18, 2011, 05:32:51 pm
by EzPortal
5 Replies
5485 Views
Last post February 18, 2013, 09:40:52 am
by EzPortal

+-SMF Gallery

Quick Menu



Members Online

72 Guests, 0 Users
Powered by EzPortal