EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

ezPortal 5.0 Released by EzPortal
January 23, 2021, 11:44:59 am

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 09:29:10 pm

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 08:17:14 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 07:57:05 pm

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 07:43:18 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

Re: EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

ezPortal 5.0 Released by EzPortal
January 23, 2021, 11:44:59 am

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

Show Likes mod by NickT
July 10, 2020, 12:09:44 pm

ezPortal inbuilt module downloaders not working. by EzPortal
March 26, 2020, 08:19:48 am

Recent Topic Ezblock randomly showing "New" message indicator by EzPortal
January 14, 2020, 10:17:10 pm

Block hiding issue on smf 2.1 mobile devices by EzPortal
January 07, 2020, 08:21:08 am

Install error. Duplicate column name 'metatags' by EzPortal
January 06, 2020, 03:52:03 pm

ezPortal 4.5.5 now with PHP 7.2/7.3 support by EzPortal
December 30, 2019, 04:18:18 pm

Author Topic: When I try to make EZportal my homepage it doesn't add "Forum" in the navi.  (Read 5602 times)

0 Members and 1 Guest are viewing this topic.

Offline North East FL 4x4

  • Posts: 2
  • Karma: 0
I just started playing around with this but every time I turn it on and I go to my website it shows up with just the header....no info that I created in EZportal. Also it doesn't add "forum" to the top navigation. What can I do to fix this?

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1230
  • Karma: 66
If you are using SMF 1.1.x and a custom theme you will need to modify index.template.php and add a forum menu link
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline North East FL 4x4

  • Posts: 2
  • Karma: 0
If you are using SMF 1.1.x and a custom theme you will need to modify index.template.php and add a forum menu link

No I'm using the default theme

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
4706 Views
Last post February 18, 2009, 02:49:58 pm
by bcpurleigh
1 Replies
4509 Views
Last post February 22, 2009, 09:41:45 pm
by EzPortal
2 Replies
15921 Views
Last post May 03, 2011, 11:24:04 am
by geogeo
0 Replies
2216 Views
Last post April 29, 2013, 06:37:50 am
by denden60
5 Replies
9163 Views
Last post April 29, 2013, 03:49:03 pm
by denden60

+-SMF Gallery

Quick Menu



Members Online

14 Guests, 0 Users
Powered by EzPortal