EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

ezPortal 5.0 Released by EzPortal
January 23, 2021, 11:44:59 am

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 09:29:10 pm

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 08:17:14 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 07:57:05 pm

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 07:43:18 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

Re: EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

ezPortal 5.0 Released by EzPortal
January 23, 2021, 11:44:59 am

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

Show Likes mod by NickT
July 10, 2020, 12:09:44 pm

ezPortal inbuilt module downloaders not working. by EzPortal
March 26, 2020, 08:19:48 am

Recent Topic Ezblock randomly showing "New" message indicator by EzPortal
January 14, 2020, 10:17:10 pm

Block hiding issue on smf 2.1 mobile devices by EzPortal
January 07, 2020, 08:21:08 am

Install error. Duplicate column name 'metatags' by EzPortal
January 06, 2020, 03:52:03 pm

ezPortal 4.5.5 now with PHP 7.2/7.3 support by EzPortal
December 30, 2019, 04:18:18 pm

Author Topic: RSS Feed Block issue  (Read 36892 times)

0 Members and 1 Guest are viewing this topic.

Offline Don Houston

  • Posts: 4
  • Karma: 0
RSS Feed Block issue
« on: October 28, 2011, 02:30:25 pm »
Ok So this is kinda weird.  I have a forum that I am testing new mods on.  On this site I am running EZ Portal.  I have an RSS Feed from my main site, that shows time and date, but when I go to other people's to get their feed, I get nothing.  No Date, No Time stamp.  Also is there a way to separate the posts?

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
5560 Views
Last post August 16, 2009, 09:14:09 am
by kinin
11 Replies
12510 Views
Last post June 27, 2010, 10:08:14 am
by Goad
0 Replies
3635 Views
Last post November 09, 2010, 10:06:17 pm
by sluggo2u
1 Replies
75631 Views
Last post February 01, 2016, 06:54:50 am
by lscstu22
1 Replies
3128 Views
Last post January 07, 2020, 08:21:08 am
by EzPortal

+-SMF Gallery

Quick Menu



Members Online

42 Guests, 0 Users
Powered by EzPortal