EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 09:29:10 pm

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 08:17:14 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 07:57:05 pm

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 07:43:18 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

Re: EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

EzPortal unable to be seen by user with primary custom usergroup by radi27
October 11, 2020, 04:46:32 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: Problem with <script> -code in HTML ezBlock  (Read 5131 times)

0 Members and 1 Guest are viewing this topic.

Offline SeppoK

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
Problem with <script> -code in HTML ezBlock
« on: August 19, 2013, 11:51:35 am »
I have smf 2.0.5 and 1.1 ezBlock installed. I have disabled TinyMCE in ezBlock Settings.

When I write in HTML ezBlock an <script> tag and then I try to save it, it does not work. I get an Error 403. This also happens if I try to save again an old  ezBock (with <script> tags ). Normal HTML code without <script>tag can be stored.

I have the same problem is also in another forum with smf 2.0.4 and 1.1 ezPortal. I think that the problem came after I upgraded SMF 2.0 RC2 ==> 2.0.4 (2.0.5) and ezPortal to 1.1

What can I do whit this problem?

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1229
  • Karma: 66
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline SeppoK

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
Re: Problem with <script> -code in HTML ezBlock
« Reply #2 on: August 19, 2013, 12:02:13 pm »
OK. Thank you, the thing is familiar to me, I will contact Webhotel admin

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
6580 Views
Last post May 08, 2010, 03:05:04 pm
by Maxx
1 Replies
4361 Views
Last post December 08, 2010, 03:51:31 pm
by tazzman
1 Replies
5663 Views
Last post December 11, 2010, 07:21:34 am
by Guardian
4 Replies
4677 Views
Last post February 06, 2012, 06:30:36 pm
by negative_energy
3 Replies
7005 Views
Last post January 25, 2015, 05:54:23 am
by Maxx

+-SMF Gallery

Quick Menu



Members Online

22 Guests, 0 Users
Powered by EzPortal