EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 09:29:10 pm

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 08:17:14 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 07:57:05 pm

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 07:43:18 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

Re: EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

EzPortal unable to be seen by user with primary custom usergroup by radi27
October 11, 2020, 04:46:32 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

Show Likes mod by NickT
July 10, 2020, 12:09:44 pm

ezPortal inbuilt module downloaders not working. by EzPortal
March 26, 2020, 08:19:48 am

Recent Topic Ezblock randomly showing "New" message indicator by EzPortal
January 14, 2020, 10:17:10 pm

Block hiding issue on smf 2.1 mobile devices by EzPortal
January 07, 2020, 08:21:08 am

Install error. Duplicate column name 'metatags' by EzPortal
January 06, 2020, 03:52:03 pm

ezPortal 4.5.5 now with PHP 7.2/7.3 support by EzPortal
December 30, 2019, 04:18:18 pm

Unable to load EZportal when Maintenance mode disabled? by EzPortal
December 06, 2019, 09:21:56 am

Author Topic: Posting page with a very large and messy text field after installing ezPortal  (Read 7663 times)

0 Members and 1 Guest are viewing this topic.

Offline claverm

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
I installed ezPortal, but after that, the posting pages became messy and with a very large text field.

I checked the Error Logs on my forum and I could see nothing there.

Even hiding the sidebar or disabling them in the ezPortal configuration panel, the posting page stay such a mess. This problem happens with all Internet browsers which I have.

I attached 2 screenshots of that problem.

How could I fix this?

Offline claverm

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
Sorry, I posted this on a wrong section. Can a mod move it please?

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1229
  • Karma: 66
Which SMF version?

If SMF 2.0.x are you responsive mode?

I would check your center column size in pixels mod or in percent mode if so what are the values.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline claverm

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
Which SMF version?

If SMF 2.0.x are you responsive mode?

I would check your center column size in pixels mod or in percent mode if so what are the values.

I'm using the latest stable version, 2.0.11.

I checked the center column width and it was ok for me, 600 in Width and 70 Width per cent.

I checked for the responsive mode and it was disabled, but after enabling and installing the SMF Responsive Curve, the things became even worst. :D

The posting bar dropped the screen.

Here I attach a screenshot after the enabling of responsive mode + SMF Responsive Curve installation.

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1229
  • Karma: 66
Check the column width's on the other columns. The percent should equal 100 if you are using left right and middle.
Or if just left and middle.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline claverm

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
Check the column width's on the other columns. The percent should equal 100 if you are using left right and middle.
Or if just left and middle.

I checked the middle, right and left; 70, 15, 15, respectively. It's ok.

I also checked with other themes, from olds to new ones, the problem continues with them.

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1229
  • Karma: 66
very odd....disable the middle column
And or try changing width pixels number down to 0 for all columns.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline claverm

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
I already did what you said, but even by disabling all the columns the problem persists..

I adjusted the system settings orthodoxly following the page of SMF requirements on its site .

I'm going to revise all that once again and I'll come back here afterwards.

Offline Maxx

  • VN Vet E4
  • Hero Member
  • *****
  • Posts: 560
  • Karma: 8
  • Gender: Male
  • Web Designer
    • SurfaceThemes - Web Design Ideas Classic Rock
I installed ezPortal, but after that, the posting pages became messy and with a very large text field.

I checked the Error Logs on my forum and I could see nothing there.

Even hiding the sidebar or disabling them in the ezPortal configuration panel, the posting page stay such a mess. This problem happens with all Internet browsers which I have.

I attached 2 screenshots of that problem.

How could I fix this?

From the images you attached ... it looks as if there is several issues with the theme you are using, or possibly a mod conflict.. pls check both!
and as you stated adjusting widths to a suitable size, if that works then Good deal!

regards,
Maxx
If you find this Portal System useful, please consider supporting us with a small Donation!
Check out the How to Section!!
Please remember to keep your back ups, up to date, before you try anything new!

Offline claverm

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
I installed ezPortal, but after that, the posting pages became messy and with a very large text field.

I checked the Error Logs on my forum and I could see nothing there.

Even hiding the sidebar or disabling them in the ezPortal configuration panel, the posting page stay such a mess. This problem happens with all Internet browsers which I have.

I attached 2 screenshots of that problem.

How could I fix this?

From the images you attached ... it looks as if there is several issues with the theme you are using, or possibly a mod conflict.. pls check both!
and as you stated adjusting widths to a suitable size, if that works then Good deal!

regards,
Maxx

I tried with several themes, even the modern ones, all of them displays the same error. I had only ezPortal on my mod list, without any other, so, the problem isn't mod conflict.

The interesting is that this happens with all other portal softwares too.

Even by adjusting the sizes of columns, the same thing happens.

I really don't know what I can do.

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1229
  • Karma: 66
If it happens with all smf portal software maybe the install for SMF itself is corrupt.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline claverm

  • Newbie
  • *
  • Posts: 7
  • Karma: 0
I tried PHP 5.x and 7.x, Apache and Lighttpd as servers, php-bin and php-cgi, I checked logs from MySQL, PHP, Apache, SMF Control Panel.

I tried dozens of configurations for Apache, Lighttpd, PHP, MySQL, MySQLi, etc.

In traditional web hosting SMF works great, I even tried to reproduce the same PHP config of such webhosts in my php.ini, and didn't resolve.

Nothing changes.

I really liked SMF and ezPortal too, but I decided to migrate to phpBB, which has portal mods as well; I know that SMF is more featured and I'm annoyed for not being able to use it, but I have no possibility to resolve this issue. I already installed and configured phpBB, it works without any problems.

Thanks for all that you had done for helping me.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
5064 Views
Last post January 19, 2009, 03:04:20 pm
by fabteam
6 Replies
12541 Views
Last post June 23, 2011, 12:38:46 pm
by jdaw
7 Replies
11051 Views
Last post December 08, 2013, 01:00:47 am
by lazylivin
1 Replies
6030 Views
Last post May 05, 2015, 04:13:41 pm
by Maxx
0 Replies
3125 Views
Last post April 24, 2016, 08:12:50 am
by EzPortal

+-SMF Gallery

Quick Menu



Members Online

22 Guests, 0 Users
Powered by EzPortal