EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: ezPortal 4.0 Released! by EzPortal
September 07, 2018, 02:44:21 pm

Re: ezPortal 4.0 Released! by JorgeAVM
September 07, 2018, 02:28:46 pm

Re: ezPortal 4.0 Released! by JorgeAVM
September 07, 2018, 02:04:13 pm

Re: ezPortal 4.0 Released! by EzPortal
September 07, 2018, 01:56:41 pm

Re: ezPortal 4.0 Released! by JorgeAVM
September 07, 2018, 01:48:49 pm

ezPortal 4.0 Released! by EzPortal
August 13, 2018, 02:27:14 pm

Re: How to add pictures on recent post ezportal front page by Botango23
June 30, 2018, 03:38:18 am

Re: How to add pictures on recent post ezportal front page by EzPortal
June 29, 2018, 06:21:42 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: EzPortal on SMF 2.0 RC1  (Read 4795 times)

0 Members and 1 Guest are viewing this topic.

Offline Anders

  • Posts: 2
  • Karma: 0
  • Gender: Male
EzPortal on SMF 2.0 RC1
« on: February 26, 2009, 08:26:32 am »
Hi
I have made a clean install of smf and upload package EzPortal 0.27
upload works but when i click on install so does it just chew and chew
after 5 min i got a blank page i go back and and look but it just asking for install or apply mod
and clues out there?

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1181
  • Karma: 64
Re: EzPortal on SMF 2.0 RC1
« Reply #1 on: February 26, 2009, 05:29:59 pm »
Might be getting stuck on creating the backup files if you have a lot of mods.

What happens is when a mod is installed on SMF it backups your entire site to the backups folder if you have backups enabled.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline Anders

  • Posts: 2
  • Karma: 0
  • Gender: Male
Re: EzPortal on SMF 2.0 RC1
« Reply #2 on: February 27, 2009, 05:01:43 am »
its a clean install...so there is no mods....have try to install it 3 times and no good
so i don't know what to do....is it something with my host so they have to enable something?

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
13718 Views
Last post October 12, 2008, 07:30:25 pm
by EzPortal
1 Replies
3603 Views
Last post February 22, 2009, 09:53:10 pm
by EzPortal
7 Replies
7321 Views
Last post April 11, 2009, 08:18:34 pm
by EzPortal
1 Replies
8934 Views
Last post February 24, 2009, 06:59:42 pm
by EzPortal
0 Replies
6546 Views
Last post April 18, 2009, 09:31:37 am
by EzPortal

+-SMF Gallery

Quick Menu








Members Online

17 Guests, 0 Users
Powered by EzPortal