EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: Showing centre blocks before left ones on mobile devices by EzPortal
July 08, 2021, 05:46:41 pm

Showing centre blocks before left ones on mobile devices by videoed
July 08, 2021, 04:51:18 pm

Re: ezPortal 5.1 by EzPortal
May 19, 2021, 09:35:58 am

Re: ezPortal 5.1 by cihancan
May 19, 2021, 09:32:02 am

ezPortal 5.1 by EzPortal
May 17, 2021, 01:06:19 pm

Re: Average block headers by EzPortal
May 17, 2021, 01:05:41 pm

Re: Average block headers by cihancan
May 15, 2021, 08:50:46 am

Re: Average block headers by EzPortal
May 15, 2021, 08:33:50 am

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

Showing centre blocks before left ones on mobile devices by EzPortal
July 08, 2021, 05:46:41 pm

ezPortal 5.1 by EzPortal
May 19, 2021, 09:35:58 am

Average block headers by EzPortal
May 17, 2021, 01:05:41 pm

Error when guest tries to access a forum that does not have permission by EzPortal
April 11, 2021, 09:30:39 am

ezPortal 5.0 Released by EzPortal
January 29, 2021, 12:34:42 pm

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

Show Likes mod by NickT
July 10, 2020, 12:09:44 pm

ezPortal inbuilt module downloaders not working. by EzPortal
March 26, 2020, 08:19:48 am

Author Topic: ezportal not available if SMF set to deny access to guests  (Read 7136 times)

0 Members and 1 Guest are viewing this topic.

Offline jcarv

  • Newbie
  • *
  • Posts: 12
  • Karma: 1
ezportal not available if SMF set to deny access to guests
« on: June 09, 2013, 01:40:00 pm »
if i configure the smf forums not to be accessed by guests , but only to logged in members, the portal contents ( a main page , for instance ) do not show. is there a way to solve this ?? thanks

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
3831 Views
Last post April 27, 2011, 08:24:35 pm
by andross
4 Replies
6688 Views
Last post July 26, 2012, 09:29:10 am
by EzPortal
0 Replies
8078 Views
Last post June 09, 2013, 01:41:35 pm
by jcarv
2 Replies
2780 Views
Last post March 27, 2015, 06:14:34 am
by Maxx
3 Replies
5397 Views
Last post April 11, 2021, 09:30:39 am
by EzPortal

+-SMF Gallery

Quick Menu



Members Online

63 Guests, 0 Users
Powered by EzPortal