EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: Converting to HTTPS by EzPortal
September 24, 2017, 07:11:26 pm

Converting to HTTPS by Padisha
September 24, 2017, 12:22:45 pm

Re: Mobile Only Blocks by EzPortal
September 23, 2017, 03:15:10 pm

Re: Mobile Only Blocks by morenos
September 23, 2017, 12:04:30 pm

Re: Members online block not displaying. by EzPortal
September 19, 2017, 12:02:55 pm

Re: Members online block not displaying. by Kocsis
September 19, 2017, 12:29:13 am

Re: EZPoll block by Julian
August 17, 2017, 03:43:31 am

Re: EZPoll block by EzPortal
August 16, 2017, 12:37:26 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: EZPortal Beta 3.1  (Read 20182 times)

0 Members and 1 Guest are viewing this topic.

Offline Miker1029

  • Newbie
  • *
  • Posts: 15
  • Karma: 0
Re: EZPortal Beta 3.1
« Reply #45 on: December 09, 2015, 10:04:52 am »
Current design does not allow that I'll try to work on it when the time allows.

@Miker can you link your site, since responsive_curve mod designed/created only for Curve, it needs extra attention to fix 3rd party themes.
Hey Just an Update,

On the Side Bars Showing in a line on the bottom of the page when SHOW on ALL is checked in Visible, and HIDE on Mobile is on:

I Did some reformatting of the side and Basically set the Side bars by Hand, and Without the show on all checked, It removes them on the Mobile.

On the Error I was having, I Uninstalled, And re-installed (Or did SOMETHING) but the error has gone away...

Mike

Offline Miker1029

  • Newbie
  • *
  • Posts: 15
  • Karma: 0
Re: EZPortal Beta 3.1
« Reply #46 on: December 09, 2015, 10:12:37 am »
Onto the next problem.  When I make a "ParseBBCODE" Block, The Editor actually Performs the Action in the editor, So If I Highlight all the text and Change the Size it Actually DOES it, Not set the BBCODE to do it when Parsed...

Reason it mainly got me for a long time is my OLD BB Blocks that had the editor as an editor, I'd load up to change and didn't see nothing but squeagily lines, Till I realized it was the same as the background color.

And Idea On how to Get the Old Editor Back?

Screenshots Below:
 

Offline Miker1029

  • Newbie
  • *
  • Posts: 15
  • Karma: 0
Re: EZPortal Beta 3.1
« Reply #47 on: April 06, 2016, 10:31:25 am »
Hey,

    I'm Getting those errors again:

http://www.android-x86.net/index.php?action=dlattach;attach=203;type=avatar
Apply Filter: Only show the errors with the same message8:
Undefined index: html_headersApply
Filter: Only show the errors from this file File: /home/mike2769/public_html/Sources/EzPortal2.php
Line: 1896

Added Screen Shot, I'm Using SMF 2.0.11, Responsive Curve 1.0 (Installed 1st), Then Upgraded From EzPortal 3.0.3.

These are the 404's I'm Getting, Which Curve did this last time I installed Beta5...


The following error has been received on Wednesday 06th 2016f April 2016 - 12:26C20164f00000034America/Detroit06
Error 404 - Page Not Found
Requested URL: www.android-x86.net/Themes/splat1/css/responsive.css?fin20
Referring URL: http://www.android-x86.net/index.php?topic=524.0
IP Address: 66.249.85.223 <-- GoogleBOT Ip, Should I Re-Map my site and Submit??m (I know your not the maker of curve, just asking what ya think.)

Just looking for Ideas On what you think I should do?  Remove Curve, Step Back On Ezportal?

Any Ideas Would be great, I got like 200 404's since I Upgraded both (Probably Should have done that...)

Think i should Just step Back Portal, and Work on Curve 1.0 then step up to Portal 3.1?

Thanks

Mike

Edit:

Link to Site: http://www.android-x86.net

Versions: SMF 2.0.11,EzPortal 3.1,Responsive Curve 1.0.0

Theme: Splat 1.0, Which Is Responsive Curve Compatible (Reason I got it, Compatibility with SMF 2.0.11)

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1159
  • Karma: 63
Re: EZPortal Beta 3.1
« Reply #48 on: April 06, 2016, 11:36:36 am »
If the theme is already responsive there is no reason to have the responsive curve file.
The 404 error's is because the curve resposive mod responsive.css file is missing in your custom theme area.

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
12759 Views
Last post October 12, 2008, 07:30:25 pm
by EzPortal
2 Replies
10360 Views
Last post December 26, 2014, 05:06:34 pm
by Maxx
2 Replies
10576 Views
Last post September 06, 2015, 07:42:00 am
by Teru Mikami
8 Replies
16350 Views
Last post September 30, 2015, 03:35:03 am
by Vincent Volmer
2 Replies
3297 Views
Last post March 12, 2016, 09:29:48 am
by Kindred

+-SMF Gallery

Quick Menu








Members Online

17 Guests, 0 Users
Powered by EzPortal