EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by EzPortal
June 04, 2022, 11:40:13 am

SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by Shades
June 04, 2022, 11:29:37 am

Re: Arcade block error: failed to open stream: No such file or directory by Shades
May 20, 2022, 02:47:13 pm

Re: ezPortal 5.5 by EzPortal
May 20, 2022, 09:59:30 am

Re: ezPortal 5.5 by tigez
May 20, 2022, 08:46:15 am

Re: Undefined index: href by Shades
May 16, 2022, 02:58:21 pm

Re: Image/Attachment display issue by Shades
May 16, 2022, 02:28:35 pm

Re: Undefined index: href by Shades
May 16, 2022, 02:27:16 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by EzPortal
June 04, 2022, 11:40:13 am

Arcade block error: failed to open stream: No such file or directory by Shades
May 20, 2022, 02:47:13 pm

ezPortal 5.5 by EzPortal
May 20, 2022, 09:59:30 am

Undefined index: href by Shades
May 16, 2022, 02:58:21 pm

Image/Attachment display issue by Shades
May 16, 2022, 02:28:35 pm

Can't delete custom actions by Shades
April 13, 2022, 12:53:28 pm

Newest Member ezblock by Shades
March 23, 2022, 12:48:32 pm

Random Download Block by Shades
March 22, 2022, 10:37:47 am

BBC Pages by EzPortal
March 21, 2022, 10:36:41 pm

Recent Topics Blocks are different from left side to right side by Shades
March 21, 2022, 02:42:38 pm

Author Topic: Display problems with IE7  (Read 9791 times)

0 Members and 1 Guest are viewing this topic.

Offline KCMike

  • Posts: 4
  • Karma: 0
  • Gender: Male
Display problems with IE7
« on: April 20, 2009, 06:12:52 am »

I recently started setting up a forum for our county EMS workers to use and after I had the basics set up I realized that I was having real display issues when viewed with IE7. I am not sure about other versions of IE. Firefox which I use has no issues whatsoever and that is why I missed this for a while.

I am not sure if EzPortal is the culprit or just a contributing factor, but one problem is related. If I enable the Home Portal page then when users go to the forum the categories show up but not the topics until you click on the collapse heading and then they all show up.

Problem number two is in reading a post itself.  Some work fine and others only show the posters information with no text body or upper menu bar. The pictures will show better than I can describe.

This site is located at:

http://www.dadecountyems.com

I am using the same version of  EzPortal on SMF 1.1.8 and do not have any issues so far, yet I feel that EzPortal may still be part of the problem. I would like to be able to resolve the conflict even if it is EzPortal but I am open for suggestions.

1.1.8 Forum:

http://www.goldencityclassmates.com

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1289
  • Karma: 67
Re: Display problems with IE7
« Reply #1 on: April 20, 2009, 05:53:55 pm »
Hmm I do not see that occurring when logged in as a guest. What mods do you have installed?
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline KCMike

  • Posts: 4
  • Karma: 0
  • Gender: Male
Re: Display problems with IE7
« Reply #2 on: April 20, 2009, 10:43:38 pm »
Here are the mods I have. I just did the EzPortal upgrade last night.

1.     EzPortal      0.2.7      [ Upgrade ]  [ List Files ]  [ Delete ]
2.    EzPortal    0.2.8    [ Uninstall ] [ List Files ] [ Delete ]
3.    Divine Smilies    1.0    [ Uninstall ] [ List Files ] [ Delete ]
4.    SMF Links    1.8.1.1    [ Uninstall ] [ List Files ] [ Delete ]
5.    YouTube BBCode    2.4    [ Uninstall ] [ List Files ] [ Delete ]

I had my boss try it from work wit a later version of IE and he had no problem. IE7 is the only IE that I have. I don't know how many people use it but I assumed that quite a few of the people had it, at least on their computers at work where they can't choose their own software.
Thank you for checking.

Mike

Ok, you are correct, I logged out and as guest I can see all of the messages quite well, at least the ones a guest has access to. I would think it was permission related except it only happens in IE. With Firefox everything functions perfectly logged in at any user level. My boss just logged in as guest also so I'll bet the reason it worked for him was the guest factor and not the version of IE. It seems like the situation went from strange to stranger.

Offline mghq

  • Posts: 14
  • Karma: 3
  • Gender: Male
    • Gaming Hubs
Re: Display problems with IE7
« Reply #3 on: April 24, 2009, 11:08:56 pm »
Here are the mods I have. I just did the EzPortal upgrade last night.

1.     EzPortal      0.2.7      [ Upgrade ]  [ List Files ]  [ Delete ]
2.    EzPortal    0.2.8    [ Uninstall ] [ List Files ] [ Delete ]
3.    Divine Smilies    1.0    [ Uninstall ] [ List Files ] [ Delete ]
4.    SMF Links    1.8.1.1    [ Uninstall ] [ List Files ] [ Delete ]
5.    YouTube BBCode    2.4    [ Uninstall ] [ List Files ] [ Delete ]

I had my boss try it from work wit a later version of IE and he had no problem. IE7 is the only IE that I have. I don't know how many people use it but I assumed that quite a few of the people had it, at least on their computers at work where they can't choose their own software.
Thank you for checking.

Mike

Ok, you are correct, I logged out and as guest I can see all of the messages quite well, at least the ones a guest has access to. I would think it was permission related except it only happens in IE. With Firefox everything functions perfectly logged in at any user level. My boss just logged in as guest also so I'll bet the reason it worked for him was the guest factor and not the version of IE. It seems like the situation went from strange to stranger.
You should only have one instance of ezportal installed

Offline KCMike

  • Posts: 4
  • Karma: 0
  • Gender: Male
Re: Display problems with IE7
« Reply #4 on: April 25, 2009, 05:16:46 am »

You should only have one instance of ezportal installed
[/quote]

That is just the way it left it when I upgraded. It left 0.2.7 there but changed the uninstall option to upgrade.

Offline mghq

  • Posts: 14
  • Karma: 3
  • Gender: Male
    • Gaming Hubs
Re: Display problems with IE7
« Reply #5 on: April 25, 2009, 06:56:19 am »
You should always delete after uninstalling a mod to do an upgrade to the new mod.

Offline KCMike

  • Posts: 4
  • Karma: 0
  • Gender: Male
Re: Display problems with IE7
« Reply #6 on: April 25, 2009, 08:22:48 am »
From what I read there was no need to delete this mod. It had the upgrade option.

http://www.ezportal.com/support/update-does-it-require-uninstall-of-older-version/

It didn't seem to change anything in regards to this issue though so for the sake of time I deleted both and switched to Simple portal on my 2.0 RC1 Forum.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
7089 Views
Last post September 23, 2009, 02:29:50 am
by donjoe
7 Replies
6360 Views
Last post August 12, 2010, 06:31:52 am
by EzPortal
1 Replies
4895 Views
Last post September 28, 2011, 06:16:43 pm
by Maxx
1 Replies
3788 Views
Last post January 26, 2014, 03:27:33 pm
by EzPortal
2 Replies
1063 Views
Last post May 16, 2022, 02:28:35 pm
by Shades

+-SMF Gallery

Quick Menu


Powered by EzPortal