EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: Surface theme by EzPortal
May 03, 2018, 07:12:33 am

Re: Surface theme by lazo50
May 03, 2018, 07:01:42 am

Surface theme by lazo50
April 30, 2018, 10:22:07 am

Re: Adding php actions to a ezBlock by EzPortal
March 13, 2018, 09:13:03 pm

Adding php actions to a ezBlock by KKOG
March 13, 2018, 05:38:49 pm

Re: SMF Gallery random image block - showing only 1 image by EzPortal
February 16, 2018, 09:40:48 am

Re: SMF Gallery random image block - showing only 1 image by Polanco
February 16, 2018, 07:24:19 am

Re: theme issues while edit by EzPortal
January 10, 2018, 07:22:17 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: Converting to HTTPS  (Read 2575 times)

0 Members and 1 Guest are viewing this topic.

Offline Padisha

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Converting to HTTPS
« on: September 24, 2017, 12:22:45 pm »
Hey ezPortal community,

I was busy modifying my forums and noticed that the icons for the blocks load over HTTP. I have tried searching all files and changing http > https but no success. Any info?

Code: [Select]
Mixed Content: The page at 'https://*.*.com/' was loaded over HTTPS, but requested an insecure image 'http://*.*.com/ezportal/icons/information.png'. This content should also be served over HTTPS.

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1176
  • Karma: 63
Re: Converting to HTTPS
« Reply #1 on: September 24, 2017, 07:11:26 pm »
Go Under Admin -> EzPortal -> Settings

Then update the ezportal url to https version

 

+-SMF Gallery

Quick Menu








Members Online

22 Guests, 0 Users
Powered by EzPortal