EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: ezBlock listed as installed by EzPortal
June 06, 2018, 11:18:36 am

Re: ezBlock listed as installed by MamaTea
June 06, 2018, 10:54:41 am

Re: ezBlock listed as installed by MamaTea
June 06, 2018, 10:38:48 am

ezBlock listed as installed by MamaTea
June 06, 2018, 10:31:32 am

Re: Surface theme by EzPortal
May 03, 2018, 07:12:33 am

Re: Surface theme by lazo50
May 03, 2018, 07:01:42 am

Surface theme by lazo50
April 30, 2018, 10:22:07 am

Re: Adding php actions to a ezBlock by EzPortal
March 13, 2018, 09:13:03 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: Converting to HTTPS  (Read 2796 times)

0 Members and 1 Guest are viewing this topic.

Offline Padisha

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Converting to HTTPS
« on: September 24, 2017, 12:22:45 pm »
Hey ezPortal community,

I was busy modifying my forums and noticed that the icons for the blocks load over HTTP. I have tried searching all files and changing http > https but no success. Any info?

Code: [Select]
Mixed Content: The page at 'https://*.*.com/' was loaded over HTTPS, but requested an insecure image 'http://*.*.com/ezportal/icons/information.png'. This content should also be served over HTTPS.

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1177
  • Karma: 63
Re: Converting to HTTPS
« Reply #1 on: September 24, 2017, 07:11:26 pm »
Go Under Admin -> EzPortal -> Settings

Then update the ezportal url to https version
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

 

+-SMF Gallery

Quick Menu








Members Online

38 Guests, 0 Users
Powered by EzPortal