EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: EZPoll block by Julian
August 17, 2017, 03:43:31 am

Re: EZPoll block by EzPortal
August 16, 2017, 12:37:26 pm

EZPoll block by Julian
August 16, 2017, 10:42:47 am

Re: Greek translation - Ελληνική μετάφραση by geogeo
April 09, 2017, 01:46:05 am

3.2 Released by EzPortal
April 03, 2017, 09:36:57 pm

front page announcements block by landyvlad
March 30, 2017, 06:33:27 pm

Re: Changing Background colour of a Block by DenDen66
March 18, 2017, 09:04:41 pm

Changing Background colour of a Block by DenDen66
March 11, 2017, 01:15:18 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: Board News block - problem  (Read 10907 times)

0 Members and 1 Guest are viewing this topic.

Offline landyvlad

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
Board News block - problem
« on: January 28, 2017, 08:54:24 am »
So I added the board news ezblock as the top block on the forum home page.  In the EZblock manager it shows as "10"in the order.
There are no other top blocks on that page (or indeed anywhere in the forum).

I have an HTML centre EZ block on the home page as well . In the manager it shows as "20"

So as far as I can see I have set up both, activated both, saved both etc.
BUT only the html block appears on the page.


To complicate matters I then tried adding it to the centre section - where it (or at least the title bar) is showing.
So for some reason - works in the centre block, but not the top block.

Also does the news block just reflect any postings in the selected forums? How does it work?

Offline landyvlad

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
Re: Board News block - problem
« Reply #1 on: January 28, 2017, 09:19:52 am »
OK so the second Board News block I added in the centre section seems to work.

I have tried installing other blocks into the top section but NONE of these show.

Is there a setting I;m missing somewhere?

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1156
  • Karma: 63
Re: Board News block - problem
« Reply #2 on: January 28, 2017, 09:25:35 am »
Make sure the top column is enabled by editing the column

Offline landyvlad

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
Re: Board News block - problem
« Reply #3 on: February 09, 2017, 12:13:02 am »
Seems to be.

Now I have another problem or two

1.
Facebook like is shown as disabled.
Like buttons are still appearing.

2. Board News block is not taking up the space that would ordinarily hold the right hand side column, on the home (forum portal) page.  I have all the RHS blocks NOT visible for that page. The board news should be (and was) full-width,  I've changed nothing that would affect this, as far as I know.

Offline landyvlad

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
Re: Board News block - problem
« Reply #4 on: February 09, 2017, 12:22:43 am »
Make sure the top column is enabled by editing the column

Actually do you mean the COLUMN or each block.
I can't see where to toggle a column on/off ?

Offline landyvlad

  • Newbie
  • *
  • Posts: 16
  • Karma: 0
Re: Board News block - problem
« Reply #5 on: February 09, 2017, 12:36:50 am »
OK this is too freaking weird. I closed out then came back in to my forum admin. FB likes was shiown as active, so I unticked it.  That had the effect of removing the FB likes button AND it went back to fullscreen width.  What the?

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3990 Views
Last post December 05, 2008, 08:54:52 pm
by EzPortal
1 Replies
3618 Views
Last post January 18, 2009, 03:04:41 pm
by EzPortal
0 Replies
3264 Views
Last post January 19, 2009, 12:07:37 pm
by andross
0 Replies
2234 Views
Last post February 08, 2010, 01:20:39 am
by sybaritic
3 Replies
5742 Views
Last post July 04, 2010, 10:59:44 am
by oreo17

+-SMF Gallery

Quick Menu







Powered by EzPortal