EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

ezPortal 5.0 Released by EzPortal
January 23, 2021, 11:44:59 am

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 09:29:10 pm

Re: How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 08:17:14 pm

Re: How to remove the SMF menu on top of the portal by EzPortal
November 04, 2020, 07:57:05 pm

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 07:43:18 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

Re: EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

ezPortal 5.0 Released by EzPortal
January 23, 2021, 11:44:59 am

How to remove the SMF menu on top of the portal by VSD
November 04, 2020, 11:02:52 pm

Minor Update for SMF 2.1.x by EzPortal
October 18, 2020, 09:33:09 am

EzPortal unable to be seen by user with primary custom usergroup by EzPortal
October 12, 2020, 07:55:08 am

Show Likes mod by NickT
July 10, 2020, 12:09:44 pm

ezPortal inbuilt module downloaders not working. by EzPortal
March 26, 2020, 08:19:48 am

Recent Topic Ezblock randomly showing "New" message indicator by EzPortal
January 14, 2020, 10:17:10 pm

Block hiding issue on smf 2.1 mobile devices by EzPortal
January 07, 2020, 08:21:08 am

Install error. Duplicate column name 'metatags' by EzPortal
January 06, 2020, 03:52:03 pm

ezPortal 4.5.5 now with PHP 7.2/7.3 support by EzPortal
December 30, 2019, 04:18:18 pm

Author Topic: Problem with setting up ezPortal  (Read 3018 times)

0 Members and 1 Guest are viewing this topic.

Offline Athlone

  • Posts: 1
  • Karma: 0
Problem with setting up ezPortal
« on: November 18, 2010, 08:18:56 pm »
Hello there,

i've set up an SMF (ver 1.1.12) the last weeks. Now i wanted to try some modifications. Your ezPortal seems to be a great mod but i have big Problems with setting it up.
I have downloaded the zip-File "ezportal0.4.4a.zip" from the SMF-Homepage, entered admin on my forum --> Packages --> Download Packages, uploaded the zip-file, installed and activated. After a while chages where applied, but in the admin section there where only a new blank sektion, where i supposed to be the ezPortal options.
While writing this, i changed the languange from german to english. And well, there the ezPortal-Options are. So i think its a language problem.
Can anyone help me?

Greetings from Germany,
Athone

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
3200 Views
Last post June 19, 2009, 12:06:49 am
by CRAZYBEAR007
0 Replies
4399 Views
Last post August 09, 2012, 10:37:58 am
by desi4um
2 Replies
5279 Views
Last post August 31, 2014, 12:53:38 pm
by Maxx
1 Replies
4492 Views
Last post October 28, 2015, 01:34:29 am
by Sayaka Maizono
9 Replies
8238 Views
Last post June 30, 2016, 11:30:54 am
by EzPortal

+-SMF Gallery

Quick Menu



Members Online

38 Guests, 0 Users
Powered by EzPortal