EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: How ot activate EZPORTAL when SMF under maintance mode? by EzPortal
October 24, 2018, 07:29:32 am

Re: How ot activate EZPORTAL when SMF under maintance mode? by albin2009
October 24, 2018, 07:28:15 am

Re: How ot activate EZPORTAL when SMF under maintance mode? by albin2009
October 24, 2018, 07:27:18 am

Re: How ot activate EZPORTAL when SMF under maintance mode? by EzPortal
October 24, 2018, 07:21:49 am

How ot activate EZPORTAL when SMF under maintance mode? by albin2009
October 24, 2018, 07:19:12 am

ezPortal 4.0.1 Released by EzPortal
October 23, 2018, 09:18:05 pm

Re: ezPortal 4.0 Released! by EzPortal
September 07, 2018, 02:44:21 pm

Re: ezPortal 4.0 Released! by JorgeAVM
September 07, 2018, 02:28:46 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: "forum" button in custom theme  (Read 4127 times)

0 Members and 1 Guest are viewing this topic.

Offline bcpurleigh

  • Posts: 4
  • Karma: 0
  • Gender: Male
"forum" button in custom theme
« on: February 17, 2009, 03:28:43 am »
Hey, i just installed your software and i am having problems with the portal. With the portal on, the only way to get to my forum is by typing in www.beatthecreditcrunch.co.cc/index.php?action=forum

This is starting to be annoying as i can get the link in simpleportal, but it doesnt meet my requirements of my forum. Please help fast.

EDIT: Forget that. i worked it out by trial and error. The Ezportal Forum button link for custom Templates is

  // Show the [Forum] button
  echo  '
              <td class="mainnav"><a href="', $scripturl,  '?action=forum">' , $txt['ezp_forum_tab']  , '</a></td>';

Offline Marian

  • Full Member
  • ***
  • Posts: 118
  • Karma: 4
  • Gender: Female
  • Writer/Author
    • Pitch Potter Asylum
Re: "forum" button in custom theme
« Reply #1 on: February 17, 2009, 09:59:27 am »
OK boys and girls, I had little success trying to follow these instructions, I messed up the theme I was editing.  Out of frustration and working on a test forum, not a productive site, I went to my cpanel and downloaded the index template to my computer from the SMF default theme, then uploaded it to the theme I was trying to edit, overwrote the file.  I then closed out my forum and my browser, re-opened browser and loaded the site, and there it was!!!  Every single button that had installed to the default theme was there and I still had the color scheme of the theme.  Every button worked!! Now, I am not advising this on a main site.  Try it on a testsite and see if the theme you are working with, accepts the template with out errors. Then download that theme to your computer by cPanel and then upload it to your site by the install a new theme function, and see if it works. Even if it does not worked for you, just remember it is only a theme and should not affect your site.  Just use the default theme and then removed the defective one. Good luck and remember backup.

 
Books published;
Second Event Chronicles
House of Riddles
the Curse
 Millennial Chronicles 
& in progress,
 Access to the Attic
sites;   the Asylum
books information here

Offline bcpurleigh

  • Posts: 4
  • Karma: 0
  • Gender: Male
Re: "forum" button in custom theme
« Reply #2 on: February 18, 2009, 02:49:58 pm »
so it worked for yoo? great news. also. if anyone needs any help just ask please

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3572 Views
Last post July 30, 2010, 11:03:46 pm
by North East FL 4x4
2 Replies
14950 Views
Last post May 03, 2011, 11:24:04 am
by geogeo
0 Replies
1719 Views
Last post April 29, 2013, 06:37:50 am
by denden60
5 Replies
8078 Views
Last post April 29, 2013, 03:49:03 pm
by denden60
2 Replies
5361 Views
Last post September 30, 2016, 01:11:56 pm
by timidapsin

+-SMF Gallery

Quick Menu








Members Online

11 Guests, 0 Users
Powered by EzPortal