EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: Undefined index: href by Shades
September 29, 2022, 07:05:13 pm

Re: SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by EzPortal
June 04, 2022, 11:40:13 am

SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by Shades
June 04, 2022, 11:29:37 am

Re: Arcade block error: failed to open stream: No such file or directory by Shades
May 20, 2022, 02:47:13 pm

Re: ezPortal 5.5 by EzPortal
May 20, 2022, 09:59:30 am

Re: ezPortal 5.5 by tigez
May 20, 2022, 08:46:15 am

Re: Undefined index: href by Shades
May 16, 2022, 02:58:21 pm

Re: Image/Attachment display issue by Shades
May 16, 2022, 02:28:35 pm

Recent Topics ezBlock

Undefined index: href by Shades
September 29, 2022, 07:05:13 pm

SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by EzPortal
June 04, 2022, 11:40:13 am

Arcade block error: failed to open stream: No such file or directory by Shades
May 20, 2022, 02:47:13 pm

ezPortal 5.5 by EzPortal
May 20, 2022, 09:59:30 am

Image/Attachment display issue by Shades
May 16, 2022, 02:28:35 pm

Can't delete custom actions by Shades
April 13, 2022, 12:53:28 pm

Newest Member ezblock by Shades
March 23, 2022, 12:48:32 pm

Random Download Block by Shades
March 22, 2022, 10:37:47 am

BBC Pages by EzPortal
March 21, 2022, 10:36:41 pm

Recent Topics Blocks are different from left side to right side by Shades
March 21, 2022, 02:42:38 pm

Recent Posts

Pages: 1 2 3 ... 10
1
Support / Re: Undefined index: href
« Last post by Shades on September 29, 2022, 07:05:13 pm »
Hey VB, I did a new install SMF 2.1.2 and EzPortal 5.5.1 and still getting these errors when creating a new post.

Quote
Error
Type of error
Undefined_vars
Error message
8: Undefined index: href
File
/home/******/public_html/Sources/Subs.php
Line
1809
URL of page causing the error
https://******.com/?action=post;msg=81;topic=34.0

Backtrace information
#0: smf_error_handler()
Called from /home/******/public_html/Sources/Subs.php on line 1809
#1: {closure}()
Called from /home/******/public_html/Sources/Subs.php on line 3636
#2: parse_bbc()
Called from /home/******/public_html/Sources/Subs-EzPortalMain2.php on line 756
#3: EzBlockRecentTopicsBlock()
Called from /home/******/public_html/Themes/default/EzPortal2.1.template.php on line 1928
#4: ShowEzBlocks()
Called from /home/******/public_html/Themes/default/EzPortal2.1.template.php on line 1975
#5: template_ezblock_below()
Called from /home/******/public_html/Sources/Load.php on line 2810
#6: loadSubTemplate()
Called from /home/******/public_html/Sources/Subs.php on line 4676
#7: template_footer()
Called from /home/******/public_html/Sources/Subs.php on line 4165
#8: obExit()
Called from /home/******/public_html/index.php on line 194

Here is a copy of my new subs.php...
2
That is bizarre will take a look.
3
I've been getting theses errors. This one is on File base cache and I get similar ones when I switch to sqlite but only seems to happen with ezportal.

Quote
Error
Type of error
General
Error message
2: fopen(/home/*****/public_html/*****/cache/data_c643154e2828fc5a5dabbabe88c3655a-SMF-ezportal_column_5.cache): failed to open stream: No such file or directory
File
/home/*****/public_html/*****/Sources/Cache/APIs/FileBased.php
Line
62
URL of page causing the error
https://*****.com/?action=search

Backtrace information
#0: smf_error_handler()
Called from unknown on line -1
#1: fopen()
Called from /home/*****/public_html/*****/Sources/Cache/APIs/FileBased.php on line 62
#2: readFile()
Called from /home/*****/public_html/*****/Sources/Cache/APIs/FileBased.php on line 130
#3: getData()
Called from /home/*****/public_html/*****/Sources/Load.php on line 3917
#4: cache_get_data()
Called from /home/*****/public_html/*****/Sources/EzPortal2.php on line 2618
#5: SetupEzPortal()
Called from /home/*****/public_html/*****/Sources/EzPortalHooks.php on line 96
#6: ezphook_integrate_pre_log_stats()
Called from /home/*****/public_html/*****/Sources/Subs.php on line 5822
#7: call_integration_hook()
Called from /home/*****/public_html/*****/index.php on line 272
#8: smf_main()
Called from /home/*****/public_html/*****/index.php on line 191
4
Now using SMF 2.1.2 and SMF Arcade 2.6.7

Not using the Arcade ezBlock at the moment (would like to) but thought I'd test it anyways since the SMF & Arcade upgrade.

The block is still blank of course, but no error logs in admin.

Thanks for your time if you get a chance! 8)
5
Announcements / Re: ezPortal 5.5
« Last post by EzPortal on May 20, 2022, 09:59:30 am »
Glad you find it useful
6
Announcements / Re: ezPortal 5.5
« Last post by tigez on May 20, 2022, 08:46:15 am »
Thanks for adding the BBC pages, this is a very useful feature for me.
7
Support / Re: Undefined index: href
« Last post by Shades on May 16, 2022, 02:58:21 pm »
Looks like the line numbers changed so I may have added something but the above subs,php is the latest! ;)

Here is the updated error message:

Quote
Error
Type of error
Undefined_vars
Error message
8: Undefined index: href
File
/home/*****/public_html/Sources/Subs.php
Line
1809
URL of page causing the error
https://*****.com/?action=post;msg=40;topic=21.0

Backtrace information
#0: smf_error_handler()
Called from /home/*****/public_html/Sources/Subs.php on line 1809
#1: {closure}()
Called from /home/*****/public_html/Sources/Subs.php on line 3636
#2: parse_bbc()
Called from /home/*****/public_html/Sources/Subs-EzPortalMain2.php on line 756
#3: EzBlockRecentTopicsBlock()
Called from /home/*****/public_html/Themes/default/EzPortal2.1.template.php on line 1928
#4: ShowEzBlocks()
Called from /home/*****/public_html/Themes/default/EzPortal2.1.template.php on line 1975
#5: template_ezblock_below()
Called from /home/*****/public_html/Sources/Load.php on line 2810
#6: loadSubTemplate()
Called from /home/*****/public_html/Sources/Subs.php on line 4676
#7: template_footer()
Called from /home/*****/public_html/Sources/Subs.php on line 4165
#8: obExit()
Called from /home/*****/public_html/index.php on line 197
8
Support / Re: Image/Attachment display issue
« Last post by Shades on May 16, 2022, 02:28:35 pm »
This might be related to this error topic. ;)
9
Support / Re: Undefined index: href
« Last post by Shades on May 16, 2022, 02:27:16 pm »
I just edited that same topic with the image attachment and got this same error again. I think this is why I'm having problems as discussed in this topic.

Here is my subs.php in case it changed from the last one I uploaded in the earlier post above. ;)
10
Support / Re: Image/Attachment display issue
« Last post by Shades on May 11, 2022, 05:22:04 pm »
Any ideas/suggestions on this?

BTW, I'm using ezPortal 5.5a now and same issue. :o
Pages: 1 2 3 ... 10

+-SMF Gallery

Powered by EzPortal