EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: Blocks Help by Riggs1973
November 20, 2022, 12:59:30 pm

Re: Blocks Help by EzPortal
November 19, 2022, 10:22:00 am

Blocks Help by Riggs1973
November 19, 2022, 09:51:15 am

Re: Surface ol lite theme release Free! by Steffen K.
November 18, 2022, 03:57:24 am

Re: Surface ol lite theme release Free! by EzPortal
November 17, 2022, 12:49:08 pm

Re: Surface ol lite theme release Free! by Steffen K.
November 17, 2022, 12:14:17 pm

Re: Undefined index: href by EzPortal
October 04, 2022, 08:49:59 pm

Re: Undefined index: href by Shades
October 04, 2022, 08:28:41 pm

Recent Topics ezBlock

Blocks Help by Riggs1973
November 20, 2022, 12:59:30 pm

Surface ol lite theme release Free! by Steffen K.
November 18, 2022, 03:57:24 am

Undefined index: href by EzPortal
October 04, 2022, 08:49:59 pm

SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by EzPortal
June 04, 2022, 11:40:13 am

Arcade block error: failed to open stream: No such file or directory by Shades
May 20, 2022, 02:47:13 pm

ezPortal 5.5 by EzPortal
May 20, 2022, 09:59:30 am

Image/Attachment display issue by Shades
May 16, 2022, 02:28:35 pm

Can't delete custom actions by Shades
April 13, 2022, 12:53:28 pm

Newest Member ezblock by Shades
March 23, 2022, 12:48:32 pm

Random Download Block by Shades
March 22, 2022, 10:37:47 am

Recent Posts

Pages: 1 2 3 ... 10
1
Support / Re: Blocks Help
« Last post by Riggs1973 on November 20, 2022, 12:59:30 pm »
Are you adding it in the source code view of the editor. Or in the editor page. You have to click the view source area and enter the code.
Or disable the editor under ezportal settings.

I'm just clicking the html block under the settings and adding the code in that box, I'll try what you have suggested many thanks
2
Support / Re: Blocks Help
« Last post by EzPortal on November 19, 2022, 10:22:00 am »
Are you adding it in the source code view of the editor. Or in the editor page. You have to click the view source area and enter the code.
Or disable the editor under ezportal settings.
3
Support / Blocks Help
« Last post by Riggs1973 on November 19, 2022, 09:51:15 am »
Hi guys

Im new to smf and ezportal and would really appreciate some help :)

Im try to add blocks on the side of my forums to display teamspeak and discord servers using these code
Quote
<iframe src="https://discord.com/widget?id=1043544833379291167&theme=dark" width="350" height="500" allowtransparency="true" frameborder="0" sandbox="allow-popups allow-popups-to-escape-sandbox allow-same-origin allow-scripts"></iframe>
and
Quote
<div id="ts3viewer_1126860" style=""> </div>

<script src="https://static.tsviewer.com/short_expire/js/ts3viewer_loader.js"></script>
<script>
var ts3v_url_1 = "https://www.tsviewer.com/ts3viewer.php?ID=1126860&text=757575&text_size=12&text_family=1&text_s_color=000000&text_s_weight=normal&text_s_style=normal&text_s_variant=normal&text_s_decoration=none&text_i_color=&text_i_weight=normal&text_i_style=normal&text_i_variant=normal&text_i_decoration=none&text_c_color=&text_c_weight=normal&text_c_style=normal&text_c_variant=normal&text_c_decoration=none&text_u_color=000000&text_u_weight=normal&text_u_style=normal&text_u_variant=normal&text_u_decoration=none&text_s_color_h=&text_s_weight_h=bold&text_s_style_h=normal&text_s_variant_h=normal&text_s_decoration_h=none&text_i_color_h=000000&text_i_weight_h=bold&text_i_style_h=normal&text_i_variant_h=normal&text_i_decoration_h=none&text_c_color_h=&text_c_weight_h=normal&text_c_style_h=normal&text_c_variant_h=normal&text_c_decoration_h=none&text_u_color_h=&text_u_weight_h=bold&text_u_style_h=normal&text_u_variant_h=normal&text_u_decoration_h=none&iconset=default";
ts3v_display.init(ts3v_url_1, 1126860, 100);
</script>

The teamspeak one isnt mine as its not set up yet but its an example, Ive tried adding them to the Html ezblock and doesnt matter what i do it just shows the code and not the banners.

Any help with this would be truly appreciated.

King Regards Andy
4
Free Themes by Surface Themes / Re: Surface ol lite theme release Free!
« Last post by Steffen K. on November 18, 2022, 03:57:24 am »
Thanks for the info.

May he rest in peace.

5
Free Themes by Surface Themes / Re: Surface ol lite theme release Free!
« Last post by EzPortal on November 17, 2022, 12:49:08 pm »
Maxx passed away a few years ago
6
Free Themes by Surface Themes / Re: Surface ol lite theme release Free!
« Last post by Steffen K. on November 17, 2022, 12:14:17 pm »
Hello Mr. Maxx,

i use this wonderfull Theme on my Forum with SMF 2.0.19.

Is there a chance to get it updated for SMF 2.1 ??

Of course I would pay for it.

Greetings
Steffen
7
Support / Re: Undefined index: href
« Last post by EzPortal on October 04, 2022, 08:49:59 pm »
Glad that helped.
8
Support / Re: Undefined index: href
« Last post by Shades on October 04, 2022, 08:28:41 pm »
I think that did the trick! No more errors after creating new post. Thank you! 8)
9
Support / Re: Undefined index: href
« Last post by EzPortal on October 04, 2022, 06:29:11 pm »
Copy this file to your sources folder and see if it helps.
10
Support / Re: Undefined index: href
« Last post by Shades on September 29, 2022, 07:05:13 pm »
Hey VB, I did a new install SMF 2.1.2 and EzPortal 5.5.1 and still getting these errors when creating a new post.

Quote
Error
Type of error
Undefined_vars
Error message
8: Undefined index: href
File
/home/******/public_html/Sources/Subs.php
Line
1809
URL of page causing the error
https://******.com/?action=post;msg=81;topic=34.0

Backtrace information
#0: smf_error_handler()
Called from /home/******/public_html/Sources/Subs.php on line 1809
#1: {closure}()
Called from /home/******/public_html/Sources/Subs.php on line 3636
#2: parse_bbc()
Called from /home/******/public_html/Sources/Subs-EzPortalMain2.php on line 756
#3: EzBlockRecentTopicsBlock()
Called from /home/******/public_html/Themes/default/EzPortal2.1.template.php on line 1928
#4: ShowEzBlocks()
Called from /home/******/public_html/Themes/default/EzPortal2.1.template.php on line 1975
#5: template_ezblock_below()
Called from /home/******/public_html/Sources/Load.php on line 2810
#6: loadSubTemplate()
Called from /home/******/public_html/Sources/Subs.php on line 4676
#7: template_footer()
Called from /home/******/public_html/Sources/Subs.php on line 4165
#8: obExit()
Called from /home/******/public_html/index.php on line 194

Here is a copy of my new subs.php...
Pages: 1 2 3 ... 10

+-SMF Gallery

Powered by EzPortal