EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

Re: ezPortal inbuilt module downloaders not working. by EzPortal
March 26, 2020, 08:19:48 am

Re: ezPortal inbuilt module downloaders not working. by Valdivia
March 26, 2020, 08:16:33 am

Re: ezPortal inbuilt module downloaders not working. by EzPortal
February 12, 2020, 10:01:42 pm

Re: ezPortal inbuilt module downloaders not working. by usalabs
February 12, 2020, 05:59:54 pm

Re: ezPortal inbuilt module downloaders not working. by EzPortal
February 12, 2020, 10:27:24 am

Re: ezPortal inbuilt module downloaders not working. by EzPortal
February 12, 2020, 10:25:43 am

ezPortal inbuilt module downloaders not working. by usalabs
February 12, 2020, 08:04:13 am

Re: Recent Topic Ezblock randomly showing "New" message indicator by EzPortal
January 14, 2020, 10:17:10 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: Shoutbox and general ezBlock bugs.  (Read 10953 times)

0 Members and 1 Guest are viewing this topic.

Offline donjoe

  • EzPortal Supporter
  • *****
  • Posts: 19
  • Karma: 0
Shoutbox and general ezBlock bugs.
« on: September 21, 2009, 11:55:35 pm »
Shoutbox:
- The latest shouts or the textbox for entering a new shout will alternatively not show up in Internet Explorer v6.0 depending on which forum page you have open.
- The latest shouts don't show up - you only have the new entry textbox - in the latest version of Chrome.

ezBlocks:
- The little white arrow that should allow you to hide/show a certain ezBlock doesn't always work. This has been reported to me by users of all major browsers. As far as I could tell, in Opera v10 the arrow works when the current page's URL doesn't have any more parameters after ?action=<current_action>, otherwise I click it and it does nothing.

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1225
  • Karma: 66
Re: Shoutbox and general ezBlock bugs.
« Reply #1 on: September 22, 2009, 07:35:06 pm »
Confirmed the shoutbox issues. These occur if you have refresh mode turned on then it uses the iframe. Quick fix is to disable auto refresh haven't been able to come up with a fix for that.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1225
  • Karma: 66
Re: Shoutbox and general ezBlock bugs.
« Reply #2 on: September 22, 2009, 07:46:32 pm »
Ok have a fix for the next release for Chrome ie6 for shoutbox.
It will now detect the browser version and if it is one of those two disable the iframe/autorefresh and just show the shoutbox normally.
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline donjoe

  • EzPortal Supporter
  • *****
  • Posts: 19
  • Karma: 0
Re: Shoutbox and general ezBlock bugs.
« Reply #3 on: September 23, 2009, 05:13:38 am »
Oh well, I guess I can do without the autorefresh feature. I had set it at 30 seconds anyway and now I'll save even more bandwidth with it turned off. :)


Here's another Shoutbox bug:
- HTML special character codes appear as plain-text in shouts (e.g. &abreve; instead of or &#351; instead of ).


LE:
On a positive note, it seems the no-autorefresh workaround also solves the problem with the shout-text-area of the Shoutbox having the same background image as the overall forum page and thus appearing to be "transparent" in a very ugly way. Two birds with one stone, cool. :)


ELE:
Another small Shoutbox inconvenience: if I turn off the "says" text from appearing after every username, the text of what they're shouting comes directly after their name with only a space character as a separator:
Quote
user2 I don't know.
user1 Does this work?

This is weird, there should at least be a colon character after the name:
Quote
user2: I don't know.
user1: Does this work?

... or maybe the names could be surrounded by angular braces:
Quote
<user2> I don't know.
<user1> Does this work?

Offline EzPortal

  • Administrator
  • *****
  • Posts: 1225
  • Karma: 66
Re: Shoutbox and general ezBlock bugs.
« Reply #4 on: September 30, 2009, 09:46:17 pm »
Added a " for the says text option for the next update
Like ezPortal? Support me at https://www.patreon.com/vbgamer45/

Offline akwarius

  • Posts: 1
  • Karma: 0
  • Gender: Male
Re: Shoutbox and general ezBlock bugs.
« Reply #5 on: December 31, 2009, 07:38:44 am »
The 14th smiley gives an error because of the backslash in the shortcut.

Offline geogeo

  • Newbie
  • *
  • Posts: 27
  • Karma: 0
  • Gender: Male
    • geogeo.gr
Re: Shoutbox and general ezBlock bugs.
« Reply #6 on: March 11, 2010, 02:48:52 pm »
A problem with shoutbox.
If Auto Refresh Time is not zero, on Internet Explorer shoutbox background change to white.
If Auto Refresh Time is zero, background not change.
On Firefox all is ok.

ezPortal 3.6   SMF 2.0 RC2

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
7812 Views
Last post December 17, 2008, 04:30:45 pm
by jimwinters
1 Replies
4282 Views
Last post February 24, 2009, 07:03:55 pm
by EzPortal
4 Replies
9814 Views
Last post October 23, 2010, 05:06:14 pm
by EzPortal
3 Replies
45751 Views
Last post May 20, 2010, 01:11:42 pm
by Maxx
0 Replies
5544 Views
Last post February 14, 2014, 07:45:30 pm
by thetgksniper

+-SMF Gallery

Quick Menu



Members Online

24 Guests, 0 Users
Powered by EzPortal