EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

New built in translations for six langauges! by EzPortal
March 26, 2024, 11:15:32 pm

Smiley missing in shoutbox 2.1.4 by hustreamload
July 26, 2023, 08:14:02 am

Re: Theme Select Box question? by Shades
March 15, 2023, 06:49:49 pm

Re: Theme Select Box question? by Shades
March 09, 2023, 02:09:24 pm

Re: Theme Select Box question? by Shades
March 09, 2023, 01:55:53 pm

Re: Theme Select Box question? by EzPortal
March 09, 2023, 01:47:42 pm

Re: Theme Select Box question? by Shades
March 09, 2023, 01:34:07 pm

Re: Theme Select Box question? by EzPortal
March 09, 2023, 12:20:17 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Recent Topics ezBlock

New built in translations for six langauges! by EzPortal
March 26, 2024, 11:15:32 pm

Smiley missing in shoutbox 2.1.4 by hustreamload
July 26, 2023, 08:14:02 am

Theme Select Box question? by Shades
March 15, 2023, 06:49:49 pm

Where is the facebook button color? by EzPortal
February 28, 2023, 06:45:09 pm

Display on Mobile - SMF 2.1.3 and EZ 5.5.2 by BugginIn
December 29, 2022, 04:07:13 pm

Blocks Help by Riggs1973
November 20, 2022, 12:59:30 pm

Surface ol lite theme release Free! by Steffen K.
November 18, 2022, 03:57:24 am

Undefined index: href by EzPortal
October 04, 2022, 08:49:59 pm

SMF-ezportal_column_5.cache): failed to open stream: No such file or directory by EzPortal
June 04, 2022, 11:40:13 am

Arcade block error: failed to open stream: No such file or directory by Shades
May 20, 2022, 02:47:13 pm

Author Topic: forum page when home page is not selected  (Read 7923 times)

0 Members and 1 Guest are viewing this topic.

Offline Underdog

  • Posts: 1
  • Karma: 0
forum page when home page is not selected
« on: December 17, 2010, 05:18:59 am »
When the EzPortal homepage is disabled the home button should direct the url to the action of forum.

The reason is because modules that are set to show on the forum will not appear unless the action of 'forum' has been placed in the url.
Currently, when EzPortal's homepage  is disabled and the home button is selected... no modules for the forum page will initiate.


Also:

undefined index 'label' appears in the log. 
- check if empty and make false




 

Related Topics

  Subject / Started by Replies Last post
2 Replies
7546 Views
Last post June 24, 2009, 05:22:12 am
by ressevil
8 Replies
13004 Views
Last post October 04, 2009, 08:50:16 am
by EzPortal
2 Replies
17986 Views
Last post May 19, 2010, 09:20:48 am
by Maxx
0 Replies
4808 Views
Last post April 27, 2011, 04:17:13 pm
by Aulton
2 Replies
6257 Views
Last post March 08, 2016, 12:23:53 am
by bomers

+-SMF Gallery

Quick Menu


Powered by EzPortal