EzPortal - Portal Software for Forums

EzPortal - Made to Fit Your SMF Forum - Glad You Found Us!
+- +-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

ezPortal 4.5 Released! by EzPortal
March 30, 2019, 09:10:23 pm

Re: ezPortal 4.1 Released by EzPortal
February 11, 2019, 10:07:05 pm

Re: ezPortal 4.1 Released by EzPortal
February 10, 2019, 09:24:08 pm

Re: ezPortal 4.1 Released by arslun
February 10, 2019, 09:21:20 pm

Re: ezBlock listed as installed by EzPortal
January 30, 2019, 09:49:33 am

Re: ezBlock listed as installed by Trower
January 30, 2019, 06:48:34 am

Re: How to change Forum text for link by Mont
January 14, 2019, 01:06:10 am

Re: How to change Forum text for link by EzPortal
January 13, 2019, 01:46:23 pm

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: Always says Forum  (Read 4788 times)

0 Members and 1 Guest are viewing this topic.

Offline MartinB

  • Posts: 6
  • Karma: 0
Always says Forum
« on: February 21, 2011, 07:25:56 pm »
Wherever you are on your forum, it will always say Forum in the tree. For example if your on the homepage it will say Forum Name » Forum when it should just be Forum Name, if you are in the admin section it will say Forum Name » Forum » Administration Center when it should just be Forum Name » Administration Center. Please fix this!

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
3284 Views
Last post July 28, 2011, 08:53:58 pm
by Cathy
1 Replies
8815 Views
Last post October 01, 2012, 01:00:23 pm
by EzPortal
2 Replies
5894 Views
Last post October 30, 2013, 04:20:45 am
by Jonas1975
0 Replies
4783 Views
Last post June 09, 2015, 09:05:46 am
by DerpehZombie
6 Replies
8750 Views
Last post October 26, 2015, 09:52:25 am
by EzPortal

+-SMF Gallery

Quick Menu








Members Online

11 Guests, 0 Users
Powered by EzPortal