+-

UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Recent Posts

How to Contact page Mod! by Maxx
December 18, 2014, 07:01:56 am

Re: RSS Feed Went Down and Stopped Home Page from Loading by EzPortal
December 15, 2014, 10:18:11 pm

Re: RSS Feed Went Down and Stopped Home Page from Loading by HDB
December 15, 2014, 10:15:50 pm

Re: RSS Feed Went Down and Stopped Home Page from Loading by EzPortal
December 15, 2014, 09:58:39 pm

Re: RSS Feed Went Down and Stopped Home Page from Loading by HDB
December 15, 2014, 09:56:46 pm

Re: RSS Feed Went Down and Stopped Home Page from Loading by EzPortal
December 15, 2014, 09:40:37 pm

Re: RSS Feed Went Down and Stopped Home Page from Loading by HDB
December 15, 2014, 09:38:34 pm

Re: RSS Feed Went Down and Stopped Home Page from Loading by EzPortal
December 15, 2014, 09:31:56 pm

Sponsored Links

+- HTML Menu


Sample HTML Block Usage - You May Custom Code it, as needed!

Author Topic: Solved: Cant se portalpage or blocks  (Read 4612 times)

0 Members and 1 Guest are viewing this topic.

Offline bindesboel

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Solved: Cant se portalpage or blocks
« on: November 26, 2012, 06:36:10 am »
I am trying to install ezPortal on my smf forum. I have recently used ADK portal, and before that TinyPortal... I have updatede SMF to 2.0.2, uninstalled adk portal, and updated SMF Download System Pro, and SMF Gallery Pro...

But when i install ezPortal, i can't get the portalpage to work. When i'm in admin -> ezPortal -> Setting, i can see Home and Forum buttons. But when i click on Home, it goes to the forum, and the forum button goes away... No matter what i do, i cant se the portalpage or any blocks....

What could be the problem?

Just found out, that when smf is in maintenance mode, you cant see the portale at all....

 

+-SMF Gallery

Quick Menu

Powered by EzPortal