UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

Sponsored Links

+- Recent Posts

Re: ShoutBox returns a blank page by Jonas1975
April 11, 2014, 04:15:09 pm

Re: ShoutBox returns a blank page by EzPortal
April 08, 2014, 09:30:43 am

ShoutBox returns a blank page by Jonas1975
April 08, 2014, 04:52:04 am

Login Block Problem by Ace
April 04, 2014, 10:56:51 am

Shoutbox - redirect on post by reegad
March 23, 2014, 04:48:22 pm

Re: Greek translation - Ελληνική μετάφραση by geogeo
March 19, 2014, 06:53:30 am

Re: ezPortal 2.0! Released by EzPortal
March 10, 2014, 06:43:50 pm

Re: ezPortal 2.0! Released by Jonas1975
March 10, 2014, 06:26:41 pm

Re: Database error on Board News ezBlock by Black Tiger
March 10, 2014, 10:26:36 am

ezPortal 2.0! Released by EzPortal
March 10, 2014, 09:56:30 am

Quick Menu

Announcements
Community Guidelines & Rules
How To Section
EzPortal Showcase
Support

Author Topic: Solved: Cant se portalpage or blocks  (Read 4441 times)

0 Members and 1 Guest are viewing this topic.

Offline bindesboel

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Solved: Cant se portalpage or blocks
« on: November 26, 2012, 06:36:10 am »
I am trying to install ezPortal on my smf forum. I have recently used ADK portal, and before that TinyPortal... I have updatede SMF to 2.0.2, uninstalled adk portal, and updated SMF Download System Pro, and SMF Gallery Pro...

But when i install ezPortal, i can't get the portalpage to work. When i'm in admin -> ezPortal -> Setting, i can see Home and Forum buttons. But when i click on Home, it goes to the forum, and the forum button goes away... No matter what i do, i cant se the portalpage or any blocks....

What could be the problem?

Just found out, that when smf is in maintenance mode, you cant see the portale at all....
« Last Edit: November 26, 2012, 06:49:35 am by bindesboel »

 

Powered by EzPortal