UserBox

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

Sponsored Links

+- Recent Posts

Re: ShoutBox returns a blank page by Jonas1975
April 11, 2014, 04:15:09 pm

Re: ShoutBox returns a blank page by EzPortal
April 08, 2014, 09:30:43 am

ShoutBox returns a blank page by Jonas1975
April 08, 2014, 04:52:04 am

Login Block Problem by Ace
April 04, 2014, 10:56:51 am

Shoutbox - redirect on post by reegad
March 23, 2014, 04:48:22 pm

Re: Greek translation - Ελληνική μετάφραση by geogeo
March 19, 2014, 06:53:30 am

Re: ezPortal 2.0! Released by EzPortal
March 10, 2014, 06:43:50 pm

Re: ezPortal 2.0! Released by Jonas1975
March 10, 2014, 06:26:41 pm

Re: Database error on Board News ezBlock by Black Tiger
March 10, 2014, 10:26:36 am

ezPortal 2.0! Released by EzPortal
March 10, 2014, 09:56:30 am

Quick Menu

Announcements
Community Guidelines & Rules
How To Section
EzPortal Showcase
Support

Author Topic: Pretty URLs with Ezportal ?  (Read 14397 times)

0 Members and 1 Guest are viewing this topic.

Offline jcarv

  • Newbie
  • *
  • Posts: 11
  • Karma: 1
    • View Profile
Pretty URLs with Ezportal ?
« on: October 30, 2012, 03:46:16 pm »
Hi everyone, i search around and found nothing about this, so itęs probably a good place to post this...
Is there any way to have "pretty urls" with ezportal?

Many thanks!

Offline EzPortal

  • Administrator
  • *****
  • Posts: 820
  • Karma: 51
    • View Profile
Re: Pretty URLs with Ezportal ?
« Reply #1 on: October 30, 2012, 03:51:44 pm »
The mod should work with ezPortal unless you are asking for something else?

Offline jcarv

  • Newbie
  • *
  • Posts: 11
  • Karma: 1
    • View Profile
Re: Pretty URLs with Ezportal ?
« Reply #2 on: November 05, 2012, 11:21:11 am »
i have pretty urls installed on my website.

here's an example of a pretty url:
http://www.fcporto.ws/comentarios-aos-jogos/liga-8a-j-fc-porto-maritimo-14911/

here's a url from something (a page) created with the portal:
http://www.fcporto.ws/ezportal/?sa=page;p=23


I have pretty urls working smoothly for the forum posts/topics, etc, but not for ezportal and SMF Articles.

 

Powered by EzPortal